HH Mod IRC不可用

Incident Report for XiaoShadiao

Resolved

This incident has been resolved.
Posted Sep 09, 2026 - 23:04 CST

Update

We are continuing to monitor for any further issues.
Posted Aug 25, 2026 - 19:47 CST

Monitoring

上游服务商遭受DDOS, 网络可能不稳定
Posted Aug 25, 2026 - 19:47 CST

Investigating

服务器网络出现问题。正在调查中。
Posted Aug 25, 2026 - 14:53 CST
This incident affected: 产品 (Hypixel Helper Mod IRC).